Quitter le forum et retourner au site

Linphone ne répond plus...

Vous avez un didactiel ou une astuce particulière concernant un logiciel, partagez votre expérience dans cette partie.
Avatar de l’utilisateur
le Manchot Masqué
Administrateur du site
Messages : 663
Inscription : lun. 26 mai 2008, 21:05
Distribution : Debian, Ubuntu
Niveau : Moitié plein !
Localisation : Guebwiller

Linphone ne répond plus...

Message par le Manchot Masqué »

Ce n'est pas pour leur faire de la pub, et je n'ai pas d'actions chez eux, mais OVH propose des lignes SIP à 1€ HT/mois environ depuis plusieurs années, et parfois ça dépanne bien !

Tout marchait bien jusqu'à présent avec Linphone sous notre OS favori, dont curieusement, la version 4 (en format Appimage sur leur site) semble aussi buguée que la version 3 fournie en standard sur la Ubuntu 20.04 ! Tout du moins dans la partie gestion des comptes (effacement des comptes qui marche 1x sur 10...) et toujours aucun moyen de remettre un nouveau mot de passe sur un compte SIP, option pourtant bien sympathique par les temps qui courent...

En attendant, j'ai quand même galéré avant de découvrir bêtement que l'option IPv6 était activée dans l'onglet Réseau, ce qui n'est évidemment pas compatible avec mon réseau en "IPv4 only"... Et ce crétin ne prévient évidemment pas de l'erreur, et affiche stupidement des logos à la con (triangle rouge) qui ne servent à rien !

En espérant que ce petit message servira aux prochains qui se feront piégés...
Répondre