Rapport installation Ubuntu Mate 18.04 LTS sur Dell Vostro 10000

Vous avez une procédure de configuration ou un conseil pour configurer un matériel particulier, partagez votre expérience dans cette partie.
Avatar de l’utilisateur
le Manchot Masqué
Administrateur du site
Messages : 475
Inscription : lun. 26 mai 2008, 21:05
Distribution : Debian, Ubuntu
Niveau : Moitié plein !
Localisation : Guebwiller

Rapport installation Ubuntu Mate 18.04 LTS sur Dell Vostro 10000

Message par le Manchot Masqué » dim. 24 nov. 2019, 02:52

==CONFIGURATION==
Processeur : AMD Sempron(tm) Processor 3600+
RAM : < 1Go (dont 128Mo pour la partie vidéo)
Disque : 80 Go
Clavier : allemand

==INSTALLATION==
Pas de problème constaté avec une clé USB Multiboot classique.

==RAPPORT==
Machine lente, ce qui est normal vu le processeur et la quantité de RAM disponible.
WiFi non disponible post installation : il faut installer le paquet b43-fwcutter.
Il faut également rajouter les options "acpi=noirq" dans les options du noyau au démarrage pour éviter les messages d'erreur et surtout pouvoir éteindre la machine. J'avais aussi rajouté "irqpoll" au départ, mais apparemment, on peut s'en passer. À noter que la mise en veille plantait.
Le modèle en main avait également les boutons gauche/droit du pavé numérique HS.

==EXTRA==
Pour la lecture des DVD, il faut mettre l'option Outils / Préférences / Vidéo / Sortie sur "Sortie vidéo Xvideo (XCB)" sinon par d'image...

==CONCLUSION==
On ne va pas se mentir : le manque de réactivité (malgré la légèreté de Mate), n'incite pas à conseiller ce modèle en occasion. Il vaut mieux se diriger vers un 1510 qui pose moins de problème, si on veut rester chez dell, bien entendu.

Répondre